分类目录归档:未分类

华为交换机常用命令

1. 查看接口的统计信息

* display interface命令用来查看接口当前运行状态和接口统计信息。
* display counters命令用来查看接口的流量统计计数。
* display counters error命令用来查看错误报文的统计信息。
* display counters rate命令用来查看接口的入方向或出方向流量速率。
* display counters top interface report用来显示接口流量TOP N的统计报告。
* display ip interface命令用来查看接口与IP相关的配置和统计信息,包括接口接收和发送的报文数、字节数和组播报文数,以及接口接收、发送、转发和丢弃的广播报文数。

2. 查看接口的状态

* display interface brief命令用来查看接口状态和配置的简要信息。
* display interface description命令用来查看指定接口的描述信息。
* display interface ethernet brief命令用来查看以太网接口的简要信息。
* display ip interface brief和display ip interface description命令用来查看接口与IP相关的简要信息,包括IP地址、子网掩码、物理链路和协议的Up/Down状态以及处于不同状态的接口数目。

3. 查看光功率和模块型号

* display interface interface-type interface-number查看某光口插入的光模块的信息。
* display transceiver diagnosis interface查看所有光口的收发光功率信息。
* display transceiver diagnosis interface interface-type interface-number查看某光口的收发光功率信息。

Mikrotik 通过特定L7鉴权后发送当前系统配置文件到内网FTP

xx群主的奇思妙想😄

#修改鉴权密码,只能修改例子里面的数字部分其余字符不能修改会导致鉴权失败。
/ip firewall layer7-protocol add name=L7_FTP regexp=“^123456\$”
#修改鉴权端口号,和能访问的IP地址段或者IP地址。
/ip firewall filter add action=add-src-to-address-list address-list=L7_FTP address-list-timeout=none-dynamic chain=input dst-port=1234 layer7-protocol=L7_FTP protocol=udp src-address=192.168.87.0/24

继续阅读

微信好友被删检测工具

最近抖音看多了,就自己弄了个自动检测好友有没有删你的小程序,用Python开源库itchat写的,担心程序有病毒,上传数据的请不要下载使用。

本程序不上传和保存任何数据,也不连接任何个人服务器。

注意:

  1. 微信好友数量不对的,请重新运行程序。(程序偶尔只能获取到几个好友)
  2. 建议同一个微信账号最多检测2次。
  3. 由于这个小程序是利用微信网页版制作的,有些微信号默认是不能登录网页版微信的,所有这种情况是不能进行测试的。

测试过的系统版本:

  1. Windows7 旗舰版 版本号:6.1.7601 Service Pack 1 运行正常。
  2. Windows 10 企业版 2016 长期服务版 版本号:10.0.14393 运行无报错但是程序无法正常工作,建议更换电脑或者虚拟机的方式测试。

运行截图V1:(自动忽略错别字吧)
运行截图V1

继续阅读