分类目录归档:RouterOS Setup

MikroTik RouterOS 设置网络唤醒(Wake On LAN)

什么是wol

Wake-on-LAN简称wol或WoL,中文多译为“网络唤醒”、“远程唤醒”技术。wol是一种技术,同时也是该技术的规范标准,它的功效在于让休眠状态或关机状态的电脑,透过局域网的另一台电脑对其发令,使其唤醒、恢复成运作状态,或从关机状态转成引导状态。

前提条件

  1. 要想达成、实现wol,首先必须要有具备wol功能的主板、网卡。
  2. 现在的主板通常只需在BIOS中打开PCI/PCIe唤醒功能或网卡唤醒功能,主板内置的网卡即可支持wol。除了打开BIOS中的PCIe唤醒功能外,可能还要在操作系统中设置网卡的唤醒功能。
    继续阅读

MikroTik RouterOS 手机远程控制

使用MikroTik智能手机应用程序可在现场配置路由器或为MikroTik家庭访问点应用最基本的初始设置。
要求:RouterOS v6或更高版本。
当前 MikroTik 手机管理工具最新版 1.0.19

  1. 菜单:解决了检测到Internet时不显示IP的问题。
  2. 菜单设置:在更新密码或菜单配置时添加了确认消息。
  3. 高级菜单:解决了有时会从输入的IP地址中删除最后一个符号的问题。
  4. 高级菜单:解决了允许在不应该输入子网时输入子网的问题。
  5. 高级菜单:解决了允许保存不在允许范围内的值的问题。
  6. 高级菜单:解决了无法删除可选地址字段的问题。
  7. 高级菜单:添加了对项目更多操作的支持。例如:启用/禁用程序包。
  8. 高级菜单:解决了无法保存DHCP服务器警报和无法更改“有效服务器”的问题。
  9. 高级菜单:修复了显示静态DHCP租约无效的“到期时间”和“最后一次查看”值的问题。
  10. 高级菜单:修复了在选择器中未显示所有可用选项的问题。例如:工具->配置文件-> CPU。
  11. 高级菜单:修复了有时显示某些项目无效操作的问题。
  12. 界面改进

继续阅读

Mikrotik 通过特定L7鉴权后发送当前系统配置文件到内网FTP

xx群主的奇思妙想😄

#修改鉴权密码,只能修改例子里面的数字部分其余字符不能修改会导致鉴权失败。
/ip firewall layer7-protocol add name=L7_FTP regexp=“^123456\$”
#修改鉴权端口号,和能访问的IP地址段或者IP地址。
/ip firewall filter add action=add-src-to-address-list address-list=L7_FTP address-list-timeout=none-dynamic chain=input dst-port=1234 layer7-protocol=L7_FTP protocol=udp src-address=192.168.87.0/24

继续阅读