分类目录归档:RouterOS Wireless

CAPsMAN设置教程

命令行配置AC
/interface bridge add name=APbridge
/interface bridge port add interface=cap1 bridge=APbridge
/ip address add interface=APbridge address=10.10.0.1/24
/ip pool add name=APDHCP ranges=10.10.0.2-10.10.0.254
/ip dhcp-server add name=APDHCP interface=APbridge address-pool=APDHCP lease-time=1d disabled=no
继续阅读

ROS 6.X 无线AP配置命令。

以下是四网口AP的配置命令。

#添加一个桥。
/interface bridge add name=bridge1 protocol-mode=rstp
#将设备的网口添加到桥。
/interface bridge port	add interface=ether1 bridge=bridge1
/interface bridge port	add interface=ether2 bridge=bridge1
/interface bridge port	add interface=ether3 bridge=bridge1
/interface bridge port	add interface=ether4 bridge=bridge1
/interface bridge port	add interface=wlan1 bridge=bridge1
/interface wireless enable wlan1
#启用AP模式。
/interface wireless cap set enabled=yes interfaces=wlan1 discovery-interfaces=bridge1 bridge=bridge1