月度归档:2019年07月

Mikrotik 通过特定L7鉴权后发送当前系统配置文件到内网FTP

xx群主的奇思妙想😄

#修改鉴权密码,只能修改例子里面的数字部分其余字符不能修改会导致鉴权失败。
/ip firewall layer7-protocol add name=L7_FTP regexp=“^123456\$”
#修改鉴权端口号,和能访问的IP地址段或者IP地址。
/ip firewall filter add action=add-src-to-address-list address-list=L7_FTP address-list-timeout=none-dynamic chain=input dst-port=1234 layer7-protocol=L7_FTP protocol=udp src-address=192.168.87.0/24

继续阅读